B&O audio

Faults and Technical chat for the Ford Puma
robgee
Posts: 220
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O audio

Post by robgee » Sat Oct 03, 2020 2:49 pm

Have found a Ford utility that might be useful to see if there is hardware differences between those that have and those that dont have surrond.

This utility will output an .xml file that contains information about the APIM including the storage, asbuilt, serial number, part numbers, as well as strategy and calibration versions. The .XML file can be opened in your browser.

https://community.cyanlabs.net/t/tutori ... ility/1856

Just tried it but havent looked through whats been captured yet

robgee
Posts: 220
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Wed Oct 07, 2020 9:34 am

Ok they had the car in applied the APIm update and surprise surprise it didn't work.

My Case manager is now saying its either a build issue or a sales issue as you have to order the surround sound option ????

Now i can see no options on extras to say say surround sound and said as far as i am concerned its part of the Premium B&O Sound package.

Jawmcneill55
Posts: 16
Joined: Sat Mar 14, 2020 12:47 pm

Re: B&O Surround Poll (early build Pumas)

Post by Jawmcneill55 » Wed Oct 07, 2020 4:37 pm

My wife has B&O in her fiesta, which is a 3 year old zetec, the surround sound in it makes my puma sound system like a 1970s transistor radio. And the fiesta cost alot less
Puma sound system is really disappointing.

St line x 1st edition +

User avatar
Chocky
Posts: 45
Joined: Sat Aug 15, 2020 11:26 pm

Re: B&O Surround Poll (early build Pumas)

Post by Chocky » Wed Oct 07, 2020 4:56 pm

robgee wrote:
Wed Oct 07, 2020 9:34 am
Ok they had the car in applied the APIm update and surprise surprise it didn't work.

My Case manager is now saying its either a build issue or a sales issue as you have to order the surround sound option ????

Now i can see no options on extras to say say surround sound and said as far as i am concerned its part of the Premium B&O Sound package.
Updating the APIM would not give surround sound.

Have you asked the dealer, in detail, why they are unable to apply that SBD to your vehicle? Does applying it fail or are they simply unwilling?

robgee
Posts: 220
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Wed Oct 07, 2020 5:40 pm

No they applied that as well but it made no difference

G2160968 SYNC Module [APIM] Surround Sound Configuration Concern en GB Finished

User avatar
Chocky
Posts: 45
Joined: Sat Aug 15, 2020 11:26 pm

Re: B&O Surround Poll (early build Pumas)

Post by Chocky » Wed Oct 07, 2020 8:29 pm

Interesting. So now the SBD has been applied, how your config differ from when you successfully enabled SS via FORScan?

User avatar
Sparks
Posts: 258
Joined: Fri Aug 07, 2020 5:40 pm
Location: Warwickshire

Re: B&O Surround Poll (early build Pumas)

Post by Sparks » Wed Oct 07, 2020 10:00 pm

Interestingly, I've found a few early German video reviews and they show the system without surround.
This one from April is just one example..
Check around 6.40 in....

Personally, I don't think this is going to be resolved by Ford, who, obviously, have no idea about what they did or didn't do on that build run.
Ford Puma ST-Line X First Edition...Frozen White.

JackTheLad87
Posts: 72
Joined: Mon Jan 20, 2020 8:29 pm
Location: South East London

Re: B&O Surround Poll (early build Pumas)

Post by JackTheLad87 » Fri Oct 09, 2020 8:15 pm

I have the description of all the features of the Puma from when I ordered mine back in December before the brochure was published. It clearly states that the B&O Sound system has a “selectable surround sound” feature.

Mine is back at the dealers for the second time for them to look at it again.

6C0B78BA-8538-4470-AEB1-C34D4A776DC4.jpeg

Jack. 32. South East London. Ford Puma ST Line X First Edition: Desert Island Blue.

robgee
Posts: 220
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Sat Oct 10, 2020 7:28 am

I have also pointed this out on my case , but as of far they have had no success with implementing the fix. The head of Ford technical is meant to be in communication with my escalation manager with an update to me on Monday.

Duncraig
Posts: 26
Joined: Fri Aug 28, 2020 4:19 pm

Re: B&O audio

Post by Duncraig » Fri Oct 16, 2020 10:34 am

This is the latest from Ford, the issue they refer to is the Deep Sleep fault - awaiting a new battery over a week now !

Same platitude about Surround Sound we're all getting. :oops:

Screenshot 2020-10-16 at 11.29.26.png


Post Reply