B&O audio

Faults and Technical chat for the Ford Puma
robgee
Posts: 221
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Tue Sep 29, 2020 1:15 pm

I was sent this when i reached out to Ford, however i don't think anyone has had it applied as far as i know or any dealer has managed to find it !

'‘The dealer needs to follow SBD and execute the app below to update the APIM. This is the SBD the dealer must execute: G2160968" we are more than happy to forward this onto your chose local dealer if you could confirm to which Dealer you would be taking the vehicle to so we can reach out to the service department’

Andi
Posts: 52
Joined: Mon Aug 03, 2020 12:47 pm

Re: B&O Surround Poll (early build Pumas)

Post by Andi » Tue Sep 29, 2020 2:26 pm

robgee wrote:
Tue Sep 29, 2020 1:15 pm
I was sent this when i reached out to Ford, however i don't think anyone has had it applied as far as i know or any dealer has managed to find it !

'‘The dealer needs to follow SBD and execute the app below to update the APIM. This is the SBD the dealer must execute: G2160968" we are more than happy to forward this onto your chose local dealer if you could confirm to which Dealer you would be taking the vehicle to so we can reach out to the service department’
Yes, that’s what I had done. It’s all recorded on my Etis history for software. But after all the time they spent trying it, it still did not give the Surround Sound option.

JackTheLad87
Posts: 72
Joined: Mon Jan 20, 2020 8:29 pm
Location: South East London

Re: B&O Surround Poll (early build Pumas)

Post by JackTheLad87 » Tue Sep 29, 2020 4:05 pm

They tried to apply it on my car too. It was in for 3 days in the end. No luck. It's been escalated to a manager at Ford Customer Relations.
Jack. 32. South East London. Ford Puma ST Line X First Edition: Desert Island Blue.

User avatar
Sparks
Posts: 258
Joined: Fri Aug 07, 2020 5:40 pm
Location: Warwickshire

Re: B&O Surround Poll (early build Pumas)

Post by Sparks » Tue Sep 29, 2020 4:24 pm

Guess it's a question of waiting for Ford to catch up....
Ford Puma ST-Line X First Edition...Frozen White.

Andi
Posts: 52
Joined: Mon Aug 03, 2020 12:47 pm

Re: B&O Surround Poll (early build Pumas)

Post by Andi » Tue Sep 29, 2020 5:25 pm

This is the response from Ford (the same as Robgee got)

Pumas that were built before or up to February 2020, did not have the surround sound feature. However, Pumas built from 01.03.2020 onwards, did have the surround sound feature.

Your Puma has a build date: 30/12/2019 so will not have surround sound feature. That is why G2160968 SYNC Module [APIM] Surround Sound Configuration is not offered.

User avatar
Chocky
Posts: 45
Joined: Sat Aug 15, 2020 11:26 pm

Re: B&O Surround Poll (early build Pumas)

Post by Chocky » Tue Sep 29, 2020 6:10 pm

So are we concluding there is a hardware difference around this Feb build date and forcing a config change has no effect? rogbee, when you hacked your config, other than adding a new menu item to the sync screen, do you really think it gave surround sound, because if it does then what Ford are saying doesn't fit.

robgee
Posts: 221
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Tue Sep 29, 2020 6:19 pm

There are people on this Forum that have pre 01.30.2020 build dates that do have surround sound option so this is where my issues are with Ford. They are saying one thing but i know that what they are saying is not correct.

I had a call from my garage today as the escalation manager had been in touch with them and have my car booked in again next week.

There was some difference but its hard for me to say if it actually gave surround sound as my hearing aint what it use to be ! I havent had chance to make the changes again this week but will see if i can and maybe record something.

Andi
Posts: 52
Joined: Mon Aug 03, 2020 12:47 pm

Re: B&O Surround Poll (early build Pumas)

Post by Andi » Tue Sep 29, 2020 6:35 pm

robgee wrote:
Tue Sep 29, 2020 6:19 pm
There are people on this Forum that have pre 01.30.2020 build dates that do have surround sound option so this is where my issues are with Ford. They are saying one thing but i know that what they are saying is not correct.

I had a call from my garage today as the escalation manager had been in touch with them and have my car booked in again next week.

There was some difference but its hard for me to say if it actually gave surround sound as my hearing aint what it use to be ! I havent had chance to make the changes again this week but will see if i can and maybe record something.
I know mate. And the dealer I use compared mine to two they had as demo’s. One of theirs had surround, and one didn’t. They were both pre March builds 🤔🤔.

Spearmint
Posts: 464
Joined: Wed Dec 18, 2019 11:25 pm

Re: B&O Surround Poll (early build Pumas)

Post by Spearmint » Wed Sep 30, 2020 5:13 pm

Had an email today. Dealer confirmed PCM update should allow the APIM update. Still no news on the technical visit to examine the other issues.
ST Line X
First Edition Plus
Agate Black

User avatar
Chocky
Posts: 45
Joined: Sat Aug 15, 2020 11:26 pm

Re: B&O Surround Poll (early build Pumas)

Post by Chocky » Wed Sep 30, 2020 5:51 pm

+++ that dealer to our arse/elbows list then

Post Reply