B&O audio

Faults and Technical chat for the Ford Puma
Spearmint
Posts: 464
Joined: Wed Dec 18, 2019 11:25 pm

Re: B&O Surround Poll (early build Pumas)

Post by Spearmint » Fri Sep 25, 2020 11:32 am

Curious if the Sync update fixes it.
ST Line X
First Edition Plus
Agate Black

robgee
Posts: 221
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Fri Sep 25, 2020 3:28 pm

Spearmint wrote:
Fri Sep 25, 2020 11:31 am
Can you check mine before I go back to Ford?
Just PM me you Reg Number ( i seemed to have lost it)

robgee
Posts: 221
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Fri Sep 25, 2020 3:29 pm

Spearmint wrote:
Fri Sep 25, 2020 11:32 am
Curious if the Sync update fixes it.
No it doesnt , I still think its the APIM update that will turn the option on

Spearmint
Posts: 464
Joined: Wed Dec 18, 2019 11:25 pm

Re: B&O Surround Poll (early build Pumas)

Post by Spearmint » Fri Sep 25, 2020 4:48 pm

Yep, just discovered that. Curious what the update included.
ST Line X
First Edition Plus
Agate Black

User avatar
Sparks
Posts: 258
Joined: Fri Aug 07, 2020 5:40 pm
Location: Warwickshire

Re: B&O Surround Poll (early build Pumas)

Post by Sparks » Tue Sep 29, 2020 9:04 am

Where are we with this? I phoned my dealer and they are still claiming that there isn't an update.
do we have any references I can point them to?
Ford Puma ST-Line X First Edition...Frozen White.

robgee
Posts: 221
Joined: Thu Mar 12, 2020 3:37 pm
Location: Dunstable UK

Re: B&O Surround Poll (early build Pumas)

Post by robgee » Tue Sep 29, 2020 9:36 am

Still awaiting call back from my escalation manager ...

User avatar
Sparks
Posts: 258
Joined: Fri Aug 07, 2020 5:40 pm
Location: Warwickshire

Re: B&O Surround Poll (early build Pumas)

Post by Sparks » Tue Sep 29, 2020 9:40 am

robgee wrote:
Tue Sep 29, 2020 9:36 am
Still awaiting call back from my escalation manager ...
OK, thanks for that.
Experience tells me that the so called 'Technicians' need leading by the hand for anything that's not routine.
Ford Puma ST-Line X First Edition...Frozen White.

User avatar
Chocky
Posts: 45
Joined: Sat Aug 15, 2020 11:26 pm

Re: B&O Surround Poll (early build Pumas)

Post by Chocky » Tue Sep 29, 2020 12:21 pm

Have you tried quoting G2160968 to them?
"I would like my APIM config modifying please to enable surround sound. I believe SBD G2160968 is required to be executed to allow this".

Andi
Posts: 52
Joined: Mon Aug 03, 2020 12:47 pm

Re: B&O Surround Poll (early build Pumas)

Post by Andi » Tue Sep 29, 2020 12:28 pm

Chocky wrote:
Tue Sep 29, 2020 12:21 pm
Have you tried quoting G2160968 to them?
"I would like my APIM config modifying please to enable surround sound. I believe SBD G2160968 is required to be executed to allow this".
I did that, still didn’t work!

User avatar
Sparks
Posts: 258
Joined: Fri Aug 07, 2020 5:40 pm
Location: Warwickshire

Re: B&O Surround Poll (early build Pumas)

Post by Sparks » Tue Sep 29, 2020 12:29 pm

Chocky wrote:
Tue Sep 29, 2020 12:21 pm
Have you tried quoting G2160968 to them?
"I would like my APIM config modifying please to enable surround sound. I believe SBD G2160968 is required to be executed to allow this".
No I haven't. Is that the definitive fix?
Has anyone actually had it fixed? I noticed someone earlier had said theirs was in for the update and they would get back, but, have seen nothing since.
Ford Puma ST-Line X First Edition...Frozen White.

Post Reply